linux.gentoo.dev

`gentoo-dev` Re: EAPI 2 must die


On 06/06/2019 09:05, Matt Turner wrote:
> On Wed, Jun 5, 2019 at 11:39 PM Agostino Sarubbo <ago_at_gentoo.org> wrote:
>>
>> On gioved?? 6 giugno 2019 08:25:54 CEST Luca Barbato wrote:
>>> Anybody has hardware to test it?
>>
>> I can do it on timberdoodle.
>
> The issue is that the package is for "OldWorld" Macs (like 20+ years
> old). We recently dropped the bootloader, sys-boot/quik, so I think
> we'd be fine to drop sys-apps/powerpc-utils as well.
>
Exactly :)
I'm fine with treecleaning it.
lu




Written by Luca Barbato 06/06/2019 09:40:02
Check some pics on this site!
17/06/2019 14:39:35